Bug 218346 - [RFE] Make DVD images of releases available
Summary: [RFE] Make DVD images of releases available
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels   
(Show other bugs)
Version: RHN Stable
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike Orazi
QA Contact: Brandon Perkins
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-04 20:03 UTC by UCSB Biological Sciences
Modified: 2008-02-11 19:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-11 19:48:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description UCSB Biological Sciences 2006-12-04 20:03:12 UTC
Since DVD drives are standard on almost all new equipment and have been common
for the last 6 years, it would be great if the releases were made available in
DVD format in addition to CD.  It's certainly easier to download/burn/use/store
one binary disk per version/platform than it is five or six.

Comment 1 Riaan van Niekerk 2008-01-24 16:40:47 UTC
Please close this bug
DVD ISOs are available in RHN for RHEL 5.1 and RHEL 4.6


Note You need to log in before you can comment on or make changes to this bug.