Bug 218473 - RFE upgrade swig on FC5
RFE upgrade swig on FC5
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: swig (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Tkac
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-05 11:36 EST by John Ellson
Modified: 2013-04-30 19:34 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.3.31-0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-11 05:57:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2006-12-05 11:36:23 EST
Description of problem:
Ref:  218455  ocaml + swig produces bad code since Dec3 upgrade to ocaml-3.09.3-1

Please upgrade FC5 to swig-1.3.31-0

Version-Release number of selected component (if applicable):
swig-1.3.24-2.2.1
ocaml-3.09.3-1.fc5

How reproducible:

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Adam Tkac 2006-12-11 05:57:52 EST
Updated. Update will be avaliable in next two days

Note You need to log in before you can comment on or make changes to this bug.