Bug 218503 - The kexec segment faulted at belay.americas
The kexec segment faulted at belay.americas
Status: CLOSED DUPLICATE of bug 213899
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kexec-tools (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Neil Horman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-05 14:33 EST by George Beshers
Modified: 2007-11-30 17:07 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-06 10:52:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch from http://lists.osdl.org/pipermail/fastboot/2006-December/005232.html (794 bytes, patch)
2006-12-05 14:33 EST, George Beshers
no flags Details | Diff

  None (edit)
Description George Beshers 2006-12-05 14:33:20 EST
Description of problem:

It crashed at load_crashdump_segments(). The program worked fine on a 2p 350.
I am still investigating this problem, but open this PV to let the red guys
know of the problem.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Neil Horman 2006-12-06 10:52:08 EST
what kexec-tools did you test this on.  The referenced patch has been included
for some time.  Specifically this patch was pulled into kexec-tools version
-133.el5 against bz 213899

*** This bug has been marked as a duplicate of 213899 ***
Comment 3 Jay Lan 2006-12-06 13:50:02 EST
I tested against kexec-tools-1.101-125.el5, which was packaged in rhel5 beta2.

I do not have access to 213899 so i can not tell if this was the same bug,
but Nan-hai posted his patch on Dec 3rd to fastboot and linux-ia64 mailing
lists. Maybe the same patch for BZ 213899?

Comment 4 Jay Lan 2006-12-15 14:16:58 EST
How do i reopen this? It is not obvious to me how i can change the Status.

I checked the kexec-tools-1.101-143.el5.src.rpm from -snap3. It contains
a fix from Nobuyuki Akiyama. Zou Nai-Hai posted a corrected patch later
in the same thread:
http://lists.osdl.org/pipermail/fastboot/2006-December/005232.html
amd Nobuyuki Ack'ed it.

Please use the version from Nai-Hai. I will attach his patch to this BZ.

Comment 5 Jay Lan 2006-12-15 14:21:50 EST
Oh, the correct patch was attached to this BZ on 12/5.
Comment 6 Erik Jacobson 2006-12-15 14:27:37 EST
Jay - this is marked as a dupe of 213899 so we'd probably really want to go
there; but I don't have permission for that one either.
Comment 7 Erik Jacobson 2006-12-21 09:34:58 EST
Jay -

You should have access to 213899 now.  I'm hoping you can take a look and be
sure the fix there works for us too.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.