Bug 218509 - Satellite upgrade states to subscribe to RHN Tools channel - this is not needed
Satellite upgrade states to subscribe to RHN Tools channel - this is not needed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
410
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Davis
Clifford Perry
:
Depends On:
Blocks: 233439
  Show dependency treegraph
 
Reported: 2006-12-05 14:39 EST by Clifford Perry
Modified: 2007-07-31 15:51 EDT (History)
2 users (show)

See Also:
Fixed In Version: rhn420
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-23 13:14:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clifford Perry 2006-12-05 14:39:21 EST
Description of problem:
Satellite upgrade states to subscribe to RHN Tools channel - this is no longer
trus, nor needed.

Track down and remove such references. 

This causes problems for customers who do not have any paid for provisioning
entitlements. 

Cliff.

Note You need to log in before you can comment on or make changes to this bug.