Bug 218519 - Change install script to allow RHEL 5 Server
Change install script to allow RHEL 5 Server
Status: CLOSED DUPLICATE of bug 219217
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ken Ganong
Beth Nackashi
Depends On:
Blocks: rhn-sat-on-rhel5
  Show dependency treegraph
Reported: 2006-12-05 15:29 EST by Ken Ganong
Modified: 2007-07-31 14:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-12 10:33:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ken Ganong 2006-12-05 15:29:22 EST
The perl install script checks that the system satellite is being installed upon
is a 3AS or 4AS system.
We need to change this to include 5Server as well.
Comment 1 Ken Ganong 2006-12-12 10:33:37 EST

*** This bug has been marked as a duplicate of 219217 ***

Note You need to log in before you can comment on or make changes to this bug.