Bug 218570 - eCalendar crash when syncing Palm device.
eCalendar crash when syncing Palm device.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-05 22:50 EST by Rodd Clarkson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 19:51:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 382879 None None None Never

  None (edit)
Description Rodd Clarkson 2006-12-05 22:50:26 EST
Description of problem:

I've filed an upstream bug report about this, which you can view here:

http://bugzilla.gnome.org/show_bug.cgi?id=382879


Version-Release number of selected component (if applicable):

evolution-data-server-1.8.2-1.fc6
gnome-pilot-2.0.15-1.fc6
pilot-link-0.11.8-16


How reproducible:

Most of the time.
Comment 1 Matthew Barnes 2007-10-02 19:51:29 EDT
Closing this since the same bug was filed upstream.  Looks like it's been fixed
if you follow the trail of duplicates.

Note You need to log in before you can comment on or make changes to this bug.