Bug 218625 - gnome-common needs Requires on automake < 1.10
gnome-common needs Requires on automake < 1.10
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-libs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-06 10:39 EST by sean
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 508890 (view as bug list)
Environment:
Last Closed: 2006-12-06 12:29:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sean 2006-12-06 10:39:16 EST
Description of problem:

/usr/bin/gnome-autogen.sh dies with automake > 1.9

I filed this bug here because gnome-common is not listed in bugzilla.

gnome-autogen.sh will not accept automake > 1.9:

case $REQUIRED_AUTOMAKE_VERSION in
    1.4*) automake_progs="automake-1.4" ;;
    1.5*) automake_progs="automake-1.5 automake-1.6 automake-1.7 automake-1.8
automake-1.9" ;;
    1.6*) automake_progs="automake-1.6 automake-1.7 automake-1.8 automake-1.9" ;;
    1.7*) automake_progs="automake-1.7 automake-1.8 automake-1.9" ;;
    1.8*) automake_progs="automake-1.8 automake-1.9" ;;
    1.9*) automake_progs="automake-1.9" ;;
esac

At the least, the rpm for gnome-common should have a Require for the correct
version of automake.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Karsten Hopp 2006-12-06 10:52:24 EST
Wrong. gnome-common needs to be fixed so that it works with automake-1.10, 
because that's what we will ship with the next release
Comment 2 Ray Strode [halfline] 2006-12-06 12:29:43 EST
can you file this upstream? we don't ship gnome-common

Note You need to log in before you can comment on or make changes to this bug.