Bug 218642 - The logs and tmp files were not cleaned or deleted after running hts submit
Summary: The logs and tmp files were not cleaned or deleted after running hts submit
Status: CLOSED DUPLICATE of bug 218627
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness)   
(Show other bugs)
Version: 5
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact: Greg Nichols
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-06 16:35 UTC by Garry Wong
Modified: 2007-04-18 17:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-21 06:46:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Garry Wong 2006-12-06 16:35:36 UTC
Description of problem:


The logs and tmp files were not cleaned or deleted after running hts submit to 
create a submission package. 

Also any tmp files from previous runs should be cleaned when running hts 
certify.

Version-Release number of selected component (if applicable):

Version-Release number of selected component (if applicable): rhel5 hts 
version 5 release 9

How reproducible:


Steps to Reproduce:

1. Install rhel5 x86 beta2 onto system under test -ProLiant DL360 G5
2. Install rhel5 x86 beta2 onto network test server
3. Install rhel5 hts version 5 release 9 test suite onto both system under 
test and network test server (with IPV4 status ip address 10.1.1.10)
4. On network test server ---> hts  server start
5. On system under test ----> hts plan ----> hts certify --server 10.1.1.10
6. After all tests completed ----> hts submit
7. Check /var/log/hts and /tmp, all old files were still there.
 
Actual results:

Check /var/log/hts and /tmp, all old files were still there

Expected results:

All logs and tmp files should be cleaned after hts submit was run to create a 
submission package

Additional info:

Comment 1 YangKun 2006-12-21 06:46:07 UTC

*** This bug has been marked as a duplicate of 218627 ***


Note You need to log in before you can comment on or make changes to this bug.