Bug 218656 - RHN5 satellite beta tomcat5 logs/ not group writable - won't start
RHN5 satellite beta tomcat5 logs/ not group writable - won't start
Status: CLOSED WONTFIX
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer (Show other bugs)
500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McCune
Corey Welton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-06 11:48 EST by Matt Domsch
Modified: 2008-10-29 10:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 10:21:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Domsch 2006-12-06 11:48:28 EST
Description of problem:
Installed using rhn-satellite-4.9.0-14-redhat-linux-as-i386-4-embedded-oracle.iso

Installation failed to start the tomcat5 service because
/usr/share/tomcat5/logs/ is not group writable by group tomcat.  chmod g+w lets
tomcat5 start as expected.

Version-Release number of selected component (if applicable):
rhn-satellite-4.9.0-14-redhat-linux-as-i386-4-embedded-oracle.iso


How reproducible:
haven't tried, but should be obvious.
Comment 1 Matt Domsch 2008-10-29 10:21:46 EDT
These have been open for years with no investigation or resolution.  Since then the code base has moved on significantly, such that many of these no longer would apply to the current spacewalk code.  I'm closing these requests in the hope they're no longer necessary, or if they are, they'll get discovered anew.

Note You need to log in before you can comment on or make changes to this bug.