Bug 218669 - rhn-database initscript set to start, but is started by rhn-satellite first
rhn-database initscript set to start, but is started by rhn-satellite first
Status: CLOSED WONTFIX
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer (Show other bugs)
500
All Linux
medium Severity low
: ---
: ---
Assigned To: Mike McCune
Corey Welton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-06 12:54 EST by Matt Domsch
Modified: 2008-10-29 10:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 10:21:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Domsch 2006-12-06 12:54:22 EST
Description of problem:
using rhn satellite 5 beta
rhn-satellite-4.9.0-14-redhat-linux-as-i386-4-embedded-oracle.iso

rhn-dobby-4.9.0-10.rhel4 includes then rhn-database initscript, which is by
default chkconfig'd to start in runlevel 3 at S75rhn-database, immediately after
S74rhn-satellite starts it.  So it's not necessary to start it at S75.

Version-Release number of selected component (if applicable):
rhn-dobby-4.9.0-10.rhel4
Comment 1 Mike McCune 2006-12-06 13:13:19 EST
adding to beta-bugs tracker for consideration
Comment 2 Matt Domsch 2008-10-29 10:21:47 EDT
These have been open for years with no investigation or resolution.  Since then the code base has moved on significantly, such that many of these no longer would apply to the current spacewalk code.  I'm closing these requests in the hope they're no longer necessary, or if they are, they'll get discovered anew.

Note You need to log in before you can comment on or make changes to this bug.