Bug 218696 - ssh from Solaris8 does not work when trying to connect to rhel5_beta
ssh from Solaris8 does not work when trying to connect to rhel5_beta
Status: CLOSED DUPLICATE of bug 218695
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Kernel Manager
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-12-06 15:58 EST by Prasanta Ghosh
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-14 13:39:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Prasanta Ghosh 2006-12-06 15:58:34 EST
Description of problem:
'ssh' from Solaris 8 does not work

Version-Release number of selected component (if applicable):
sutro% uname -a
SunOS sutro 5.8 Generic_108528-18 sun4u sparc SUNW,Ultra-5_10
sutro% which ssh
sutro% ssh  botanic
Local: Bad packet length 1349676916.

How reproducible:
Run ssh from any Solaris8 system

Steps to Reproduce:
1. login to Solaris 8
2. ssh <rhel5_beta_host>
Actual results:
Local: Bad packet length 1349676916.

Expected results:
ask for user's password

Additional info:
Comment 1 Russell Doty 2006-12-14 13:39:23 EST
Duplicate of 218695; this bug was created accidently.
Comment 2 Bryan Mason 2006-12-22 17:47:39 EST

*** This bug has been marked as a duplicate of 218695 ***

Note You need to log in before you can comment on or make changes to this bug.