This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 218700 - HTS plan throws virtualization test into test queue on system that does not support VT
HTS plan throws virtualization test into test queue on system that does not s...
Status: CLOSED DUPLICATE of bug 217943
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: YangKun
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-06 16:04 EST by Gregg Shick
Modified: 2007-04-18 13:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-13 16:33:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gregg Shick 2006-12-06 16:04:42 EST
Description of problem: 
When running HTS plan on a PAE-enabled system with no VT supported processor,
the virtualization test shows up in queue of test to run for the certification.
 According to info from Redhat, non-VT systems will not have a guest OS test.  


Version-Release number of selected component (if applicable):
Beta 2 RHEL5 x64, hts-5.0-9.noarch.rpm


How reproducible:
Run HTS plan in the Xen kernel on a system that with processors with no VT support. 

Steps to Reproduce:
1. Install RHEL5 x86 or x64 on system with processors without VT
2. Install HTS
3. Run HTS plan, then hts print.
  
Actual results:
Virtualztion test shows up in test queue.

Expected results:
Since this is a non-vt system, virtualization should not be thrown into the test
queue. 

Additional info:
Comment 1 Gregg Shick 2006-12-06 16:05:15 EST
When I say VT I mean cpu supported full virtualization. 
Comment 2 Greg Nichols 2006-12-13 16:33:47 EST

*** This bug has been marked as a duplicate of 217943 ***

Note You need to log in before you can comment on or make changes to this bug.