Bug 218729 - Crash during package install
Crash during package install
Status: CLOSED DUPLICATE of bug 218728
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-06 20:31 EST by Stuart MacDonald
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-06 21:52:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda debug trace (246.36 KB, text/plain)
2006-12-06 20:31 EST, Stuart MacDonald
no flags Details

  None (edit)
Description Stuart MacDonald 2006-12-06 20:31:37 EST
Description of problem:

During the unattended package install, a crash occurred. Trace attached.

Version-Release number of selected component (if applicable):


How reproducible:

Happened once.

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Crash.

Expected results:

No crash.

Additional info:
Comment 1 Stuart MacDonald 2006-12-06 20:31:37 EST
Created attachment 143016 [details]
Anaconda debug trace
Comment 2 Stuart MacDonald 2006-12-06 21:52:32 EST
Browser showed an error during the first submit; apparently reload posted the
bug twice.

*** This bug has been marked as a duplicate of 218728 ***

Note You need to log in before you can comment on or make changes to this bug.