Bug 218823 - stex: add EX8650 series device support
stex: add EX8650 series device support
Status: CLOSED DUPLICATE of bug 217852
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Red Hat Kernel Manager
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-07 13:23 EST by quincyw
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-22 16:13:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
stex: add EX8650 series device support (10.85 KB, patch)
2006-12-07 13:23 EST, quincyw
no flags Details | Diff

  None (edit)
Description quincyw 2006-12-07 13:23:37 EST
For Promise stex driver (patch on RHEL4U4, for RHEL4U5)

Patch[1/4]
Add functions and device Id to support SuperTrak EX8650 series controller .
Comment 1 quincyw 2006-12-07 13:23:38 EST
Created attachment 143073 [details]
stex: add EX8650 series device support
Comment 2 Jun'ichi Nomura (Red Hat) 2007-02-22 16:13:57 EST

*** This bug has been marked as a duplicate of 217852 ***

Note You need to log in before you can comment on or make changes to this bug.