Bug 218826 - stex: resolve chip_stall issue for EX8350 device
Summary: stex: resolve chip_stall issue for EX8350 device
Status: CLOSED DUPLICATE of bug 217852
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
high
Target Milestone: ---
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-07 18:30 UTC by quincyw
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-22 21:14:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
stex: resolve chip_stall issue for EX8350 device (4.62 KB, patch)
2006-12-07 18:30 UTC, quincyw
no flags Details | Diff

Description quincyw 2006-12-07 18:30:06 UTC
For Promise stex driver (patch on RHEL4U4, for RHEL4U5)

Patch[2/4]
Modify stex_reset function implementation and add stex_hard_reset function for 
chip_stall issue of EX8350  device.

Comment 1 quincyw 2006-12-07 18:30:16 UTC
Created attachment 143075 [details]
stex: resolve chip_stall issue for EX8350 device

Comment 2 Jun'ichi Nomura (Red Hat) 2007-02-22 21:14:42 UTC

*** This bug has been marked as a duplicate of 217852 ***


Note You need to log in before you can comment on or make changes to this bug.