Bug 218827 - stex: fix EX8650 series device wrong logical drive number bug
stex: fix EX8650 series device wrong logical drive number bug
Status: CLOSED DUPLICATE of bug 217852
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Red Hat Kernel Manager
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-07 13:33 EST by quincyw
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-22 16:15:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
stex: fix EX8650 series device wrong logical drive number bug (621 bytes, patch)
2006-12-07 13:33 EST, quincyw
no flags Details | Diff

  None (edit)
Description quincyw 2006-12-07 13:33:34 EST
For Promise stex driver (patch on RHEL4U4, for RHEL4U5)

Patch[3/4]
Return ccb->srb_status rather than resp->srb_status.
Which fix driver detect wrong logical drives.
Comment 1 quincyw 2006-12-07 13:33:34 EST
Created attachment 143076 [details]
stex: fix EX8650 series device wrong logical drive number bug
Comment 2 Jun'ichi Nomura (Red Hat) 2007-02-22 16:15:23 EST

*** This bug has been marked as a duplicate of 217852 ***

Note You need to log in before you can comment on or make changes to this bug.