Bug 218828 - stex: fix disk_dump issue for EX8350 and EX8650 series device
stex: fix disk_dump issue for EX8350 and EX8650 series device
Status: CLOSED DUPLICATE of bug 217852
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Nobuhiro Tachino
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-07 13:36 EST by quincyw
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-22 16:08:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
stex: fix disk_dump issue for EX8350 and EX8650 series device (3.14 KB, patch)
2006-12-07 13:36 EST, quincyw
no flags Details | Diff

  None (edit)
Description quincyw 2006-12-07 13:36:03 EST
For Promise stex driver (patch on RHEL4U4, for RHEL4U5)

Patch[4/4]
Modify stex_dump_shutdown and stex_reset to resolve diskdump feature issue of 
EX8350 and EX8650 series device.
Comment 1 quincyw 2006-12-07 13:36:03 EST
Created attachment 143077 [details]
 stex: fix disk_dump issue for EX8350 and EX8650 series device
Comment 2 Nobuhiro Tachino 2007-02-22 15:39:14 EST
The current stex driver code in 2.6.48.EL already have this fix. Is this patch
reverted?
Comment 3 Nobuhiro Tachino 2007-02-22 16:08:02 EST

*** This bug has been marked as a duplicate of 217852 ***

Note You need to log in before you can comment on or make changes to this bug.