Bug 21883 - Bad configurations line
Summary: Bad configurations line
Status: CLOSED DUPLICATE of bug 21290
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openssh   
(Show other bugs)
Version: 7.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-07 09:56 UTC by Thierry Coutelier
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-07 12:12:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thierry Coutelier 2000-12-07 09:56:10 UTC
in  /etc/ssh/sshd_config the line:
   Subsystem       sftp    /usr/libexec/openssh/openssh/sftp-server
 Should read:
  Subsystem       sftp    /usr/libexec/openssh/sftp-server

Comment 1 Pekka Savola 2001-01-01 13:25:19 UTC

*** This bug has been marked as a duplicate of 21290 ***


Note You need to log in before you can comment on or make changes to this bug.