Bug 218847 - pcrepattern man page mis-packaged
pcrepattern man page mis-packaged
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pcre (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-07 15:34 EST by Jonathan S. Shapiro
Modified: 2010-01-29 10:40 EST (History)
1 user (show)

See Also:
Fixed In Version: f7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-18 11:09:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan S. Shapiro 2006-12-07 15:34:07 EST
The pcrepattern man page is getting packaged into pcre-devel, presumably because
it is in section 3. However, this man page is referenced by pcregrep, and it is
necessary for end users to be able to look at it in order to formulate REGEX
expressions for input to pcregrep.

It's not a bug in the makefile install target. The problem lies in the pcre.spec.

Aside: not clear why this file is in seection 3. Seems more appropriate for
section 7, but I suppose that is a decision for the PCRE maintainers.
Comment 1 Ngo Than 2007-10-18 11:09:50 EDT
it's already fixed in current release f7.
Comment 2 Robin Green 2010-01-29 10:40:34 EST
Please reopen. This is a regression in Fedora 11.

Note You need to log in before you can comment on or make changes to this bug.