Bug 218872 - Error: Missing Dependency: freetype = 2.1.10-5.2.1 is needed by package freetype-utils
Summary: Error: Missing Dependency: freetype = 2.1.10-5.2.1 is needed by package freet...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: freetype   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-07 22:21 UTC by Gerald Cox
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: F7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-18 14:44:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Cox 2006-12-07 22:21:07 UTC
Description of problem:
When running yum receive the following message:
Error: Missing Dependency: freetype = 2.1.10-5.2.1 is needed by package
freetype-utils

Version-Release number of selected component (if applicable):
2.1.10-5.2.1

How reproducible:
Issue yum update freetype


Steps to Reproduce:
1.  yum update freetype

  
Actual results:
Error: Missing Dependency: freetype = 2.1.10-5.2.1 is needed by package
freetype-utils

Expected results:
Updates applied

Additional info:

Comment 1 Matthias Clasen 2006-12-08 02:34:47 UTC
Hmm, seems we dropped freetype-utils between fc5 and fc6 without obsoleting it

Comment 2 Behdad Esfahbod 2006-12-08 17:14:52 UTC
(In reply to comment #1)
> Hmm, seems we dropped freetype-utils between fc5 and fc6 without obsoleting it

It was supposed to be obsoleted by freetype1-utils from Extras, but that package
got stuck in the pipeline.

Comment 3 John Guthrie 2007-01-20 01:52:27 UTC
Any more status on this?  The error is still occuring.

Comment 4 John Guthrie 2007-01-22 21:32:57 UTC
Is there a bugzilla number associated with the stuck package?  If so, what is it?

Comment 5 Behdad Esfahbod 2007-01-23 01:49:54 UTC
It actually hit development extras repo last week or so.  It's called freetype1.

Comment 6 John Guthrie 2007-02-03 05:52:29 UTC
Just so people know, freetype1 is available now.  I've been able to download it
myself.  Thanks for everyone's help.


Note You need to log in before you can comment on or make changes to this bug.