Bug 218935 - In "Red Hat Enterprise Linux 4: Reference Guide" 12.3.3 Bad info!
In "Red Hat Enterprise Linux 4: Reference Guide" 12.3.3 Bad info!
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-sg (Show other bugs)
4.5
All Linux
medium Severity low
: ---
: ---
Assigned To: Ryan Lerch
John Ha
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-08 10:42 EST by C
Modified: 2014-08-04 18:17 EDT (History)
3 users (show)

See Also:
Fixed In Version: web
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-31 20:08:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description C 2006-12-08 10:42:40 EST
Description of problem:
The example zone file breaks RFCs: RFC2181 10.3, RFC1123 5.2.2

RFC compliant MTA won't accept CNAME records as MX records
Your example is a poor one, and will continue to cost administrators lots of 
time!!

Version-Release number of selected component (if applicable):
All that I can find!
Comment 1 Don Domingo 2007-04-25 19:39:54 EDT
hi Conor,

it looks like this item was revised for RHEL5, but never for RHEL4. can you
please take a look at "16.3.3. Example Zone File" at the link below and see if
it works with your system?

http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Deployment_Guide-en-US/s1-bind-zone.html#s2-bind-zone-directives

if it is, i'll update the RHEl4 docs as well. thanks!
Comment 2 Don Domingo 2007-04-26 22:35:51 EDT
have verified with internal SME; RHEL5 update now backported to old doc. 

reassigning to mhideo@redhat.com for staging into docs page of website (will let
you know once i have the pdfs / htmls ready) 

thanks!
Comment 3 Michael Hideo 2007-10-22 22:45:25 EDT
Removing automation notification

Note You need to log in before you can comment on or make changes to this bug.