Bug 219003 - NetworkManager-vpnc missing from RHEL 5
NetworkManager-vpnc missing from RHEL 5
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: NetworkManager (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: FutureFeature
: 220076 (view as bug list)
Depends On:
Blocks: 227613
  Show dependency treegraph
 
Reported: 2006-12-08 19:47 EST by Russell Harrison
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-19 19:01:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Harrison 2006-12-08 19:47:02 EST
Description of problem:
In fact there doesn't seem to be a VPN client of any type in RHEL-5.  Obviously
any client working away from their office will need a secure connection method.
 The various vpn pluggins to NetworkManager are the obvious (and most user
friendly) way to accomplish this.
Comment 1 Christopher Aillon 2006-12-18 14:43:25 EST
*** Bug 220076 has been marked as a duplicate of this bug. ***
Comment 2 Matěj Cepl 2007-02-27 12:05:18 EST
All these packages are in Fedora/extras (both vpnc and NM-vpnc). Planned
solution for this problem is EPEL (http://fedoraproject.org/wiki/EPEL/), which
is worked on, and currently you can just add Extras repo to your
/etc/yum.repos.d -- see http://fedoraproject.org/wiki/Extras/UsingExtras (not
sure about changes in support of your RHEL, but it shouldn't affect you AFAIK).
Comment 3 RHEL Product and Program Management 2007-03-21 19:23:09 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 Matěj Cepl 2007-05-18 18:46:25 EDT
Just that comment 2 is wrong -- you can just add Extras to RHEL 5, because
pretty soon (at least with release of FC7) Fedora Extras will be out of sync
with RHEL libraries.
Comment 5 Matěj Cepl 2007-05-18 19:08:50 EDT
s/you can/you cannot/
oh well
Comment 6 Daniel Riek 2007-05-19 18:42:32 EDT
vpnc is not officially supported by cisco and not in RHEL. Therefore
NetworkManager-vpnc can not be in RHEL. It would qualify for EPEL, I think.
Someone would need to drive that in the community.

Comment 8 RHEL Product and Program Management 2007-05-19 19:01:08 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 

Note You need to log in before you can comment on or make changes to this bug.