Bug 219051 - Gnome desktop's software managerbug
Gnome desktop's software managerbug
Status: CLOSED DUPLICATE of bug 191630
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 219052 219053 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-09 23:07 EST by Dan
Modified: 2014-01-21 17:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-11 13:06:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug for software manager (1.17 KB, text/plain)
2006-12-09 23:07 EST, Dan
no flags Details

  None (edit)
Description Dan 2006-12-09 23:07:15 EST
Description of problem:
When the add/remove software manager is opened in gnome it produces the 
attached error message.

Version-Release number of selected component (if applicable):


How reproducible:
by taking the standard ver of fedora core 5 without any other upgrades.

Steps to Reproduce:
1.update yam with all avalible updates through update manager
2.launch software manager

Actual results:
software manager crashes

Expected results:
the softare manager opens and allows new program installation

Additional info: if there is instruction on how to roll back the updates or 
purge the yum file index i would greatly appriciate instruction.
Comment 1 Dan 2006-12-09 23:07:15 EST
Created attachment 143232 [details]
bug for software manager
Comment 2 Jeremy Katz 2006-12-11 12:59:54 EST
*** Bug 219052 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2006-12-11 12:59:58 EST
*** Bug 219053 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2006-12-11 13:06:32 EST

*** This bug has been marked as a duplicate of 191630 ***

Note You need to log in before you can comment on or make changes to this bug.