Bug 219053 - Gnome desktops software managerbug
Gnome desktops software managerbug
Status: CLOSED DUPLICATE of bug 219051
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2006-12-09 23:10 EST by Dan
Modified: 2014-01-21 17:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-11 12:59:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
bug for software manager (1.17 KB, application/octet-stream)
2006-12-09 23:10 EST, Dan
no flags Details

  None (edit)
Description Dan 2006-12-09 23:10:35 EST
Description of problem:
When the add/remove software manager is opened in gnome it produces the 
attached error message.

Version-Release number of selected component (if applicable):

How reproducible:
by taking the standard ver of fedora core 5 without any other upgrades.

Steps to Reproduce:
1.update yam with all avalible updates through update manager
2.launch software manager

Actual results:
software manager crashes

Expected results:
the softare manager opens and allows new program installation

Additional info: if there is instruction on how to roll back the updates or 
purge the yum file index i would greatly appriciate instruction.
Comment 1 Dan 2006-12-09 23:10:36 EST
Created attachment 143234 [details]
bug for software manager
Comment 2 Jeremy Katz 2006-12-11 12:59:45 EST

*** This bug has been marked as a duplicate of 219051 ***

Note You need to log in before you can comment on or make changes to this bug.