Bug 219065 - file roller crashes on ISO file [NEEDINFO]
file roller crashes on ISO file
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: file-roller (Show other bugs)
5.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Marina Zhurakhinskaya
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-10 04:40 EST by Bernard Johnson
Modified: 2014-06-02 09:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:16:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
pm-rhel: needinfo? (bjohnson)


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 382229 None None None Never

  None (edit)
Description Bernard Johnson 2006-12-10 04:40:16 EST
+++ This bug was initially created as a clone of Bug #219061 +++

Description of problem:
Verified on RHEL5B2.  Difference is of course there is no bug-buddy, so you just
get an outright crash.

Backtrace in the Gnome referenced bug.

Version-Release number of selected component (if applicable):
file-roller-2.16.0-2.fc6

How reproducible:
Have reproduced multiple times now.

Steps to Reproduce:
1. download
http://mirror.switch.ch/ftp/mirror/eldk/eldk/3.1.1-2005-06-07/ppc-linux-x86/iso/ppc-2005-06-07-src.iso
2. right click on it -> extract here
3.
  
Actual results:
The application file-roller has crashed.

However you don't have installed bug-buddy, the GNOME crash report tool.  If
you want to help us to make GNOME better, please, install it

I installed bug buddy, but I can't get a stack trace because of bug #218568.

Expected results:
happy ending

Additional info:
Comment 1 RHEL Product and Program Management 2014-03-07 07:12:42 EST
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in the  last planned RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX. To request that Red Hat re-consider this request, please re-open the bugzilla via  appropriate support channels and provide additional business and/or technical details about its importance to you.
Comment 2 RHEL Product and Program Management 2014-06-02 09:16:47 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.