Bug 219083 - yum back trace after py 2.5 updates
yum back trace after py 2.5 updates
Status: CLOSED DUPLICATE of bug 219029
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-10 11:31 EST by Darwin H. Webb
Modified: 2014-01-21 17:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-11 00:48:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yum25backtrace.txt (1.80 KB, text/plain)
2006-12-10 11:31 EST, Darwin H. Webb
no flags Details

  None (edit)
Description Darwin H. Webb 2006-12-10 11:31:46 EST
Description of problem:
Used yum to install some lost packages from the deps pool
one from updates , one from extras (after rebuilt)

Version-Release number of selected component (if applicable):
yum-3.0.1-3.fc7

How reproducible:
twice in a row - exactly the same output.
removed extra package - same result.
I'm going to save this and reboot and try again.
Steps to Reproduce:
1.yum install package
2.
3.
  
Actual results:


Expected results:


Additional info:
Attached yum bactrace text output
Comment 1 Darwin H. Webb 2006-12-10 11:31:46 EST
Created attachment 143245 [details]
yum25backtrace.txt
Comment 2 Darwin H. Webb 2006-12-10 12:01:00 EST
I re-booted to insure the updates were insync.
I got the same thing. Tried just alacarte from dev (no extras) and it does not
work either.


Darwin
Comment 3 Seth Vidal 2006-12-11 00:48:01 EST

*** This bug has been marked as a duplicate of 219029 ***

Note You need to log in before you can comment on or make changes to this bug.