Bug 219110 - rhythmbox shows up in the workspace switcher when 'invisible' under compiz
rhythmbox shows up in the workspace switcher when 'invisible' under compiz
Status: CLOSED DUPLICATE of bug 219111
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-10 20:23 EST by Rodd Clarkson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-10 21:26:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of desktop with rhythmbox 'invisible' but showing in workspace switcher. (1.26 MB, image/png)
2006-12-10 20:23 EST, Rodd Clarkson
no flags Details

  None (edit)
Description Rodd Clarkson 2006-12-10 20:23:52 EST
Description of problem:

When using rhythmbox, you can click on the rhythmbox icon in the Notification
Area to make rhythmbox appear and disappear on the desktop.

I've recently noticed that when running compiz, rhythmbox still appears in the
workspace switcher even when there's no window on the screen.

This may be related to rhythmbox, but since it didn't happen under the window
manager in FC5, I'm going to blame it on compiz as a starting point.


Version-Release number of selected component (if applicable):

compiz-0.0.13-0.32.20060817git.fc6
rhythmbox-0.9.5-8.fc6


How reproducible:

Everytime.



Steps to Reproduce:
1. Start rhythmbox
2. CLick the music icon in the Notification Area so that rhythmbox window
disappears from the desktop.

  
Actual results:

You can still see the rhythmbox window in the workspace switcher, even thou
there is no window visible on the desktop.


Expected results:

The window shouldn't appear in the workspace switcher.
Comment 1 Rodd Clarkson 2006-12-10 20:23:52 EST
Created attachment 143254 [details]
Screenshot of desktop with rhythmbox 'invisible' but showing in workspace switcher.
Comment 2 Rodd Clarkson 2006-12-10 21:26:19 EST
Arghhh, browser problems.  Sorry about the dupe.

*** This bug has been marked as a duplicate of 219111 ***

Note You need to log in before you can comment on or make changes to this bug.