Bug 219122 - HWCERT: Wipro Limited NetPowerZ2503
Summary: HWCERT: Wipro Limited NetPowerZ2503
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
urgent
Target Milestone: ---
Assignee: S. Lele
QA Contact: S. Lele
URL: N.A.
Whiteboard: Wipro Limited
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-11 06:44 UTC by natarajan
Modified: 2007-08-23 08:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-22 08:39:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Data sheet for NetPowerZ2503 (75.50 KB, application/msword)
2006-12-11 07:17 UTC, natarajan
no flags Details

Description natarajan 2006-12-11 06:44:32 UTC
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           Wipro Limited
Model:          NetPowerZ2503
Vendor:         Wipro Limited
Category:       Server
Reporter:       ramalingam.natarajan@wipro.com
Kernel Version: kernel-smp-2.6.9-42.EL
File Uploaded: rhr2-Wipro_Limited-NetPowerZ2503-Nahant_Update_4_results-1.noarch.rpm
https://bugdev.devel.redhat.com/hwcert/data/rpms/0abc6b3bc7d87f67c206f9f2018ec649/rhr2-Wipro_Limited-NetPowerZ2503-Nahant_Update_4_results-1.noarch.rpmPlease note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
    PASSED   CDROM

Comment 1 natarajan 2006-12-11 06:46:39 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-42.EL

File Uploaded:
rhr2-Wipro_Limited-NetPowerZ2503-Nahant_Update_4_results-2.noarch.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/3b32b6c1aef682310141665aab753fa6/rhr2-Wipro_Limited-NetPowerZ2503-Nahant_Update_4_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   NETWORK2
    PASSED   INFO


Comment 2 natarajan 2006-12-11 06:47:42 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-42.EL

File Uploaded:
rhr2-Wipro_Limited-NetPowerZ2503-Nahant_Update_4_results-1.noarch.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/bd96f72ddbc67796da6b977aff360df3/rhr2-Wipro_Limited-NetPowerZ2503-Nahant_Update_4_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   NETWORK2
    FAILED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE


Comment 3 natarajan 2006-12-11 06:48:37 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-42.EL

File Uploaded:
rhr2-Wipro_Limited-NetPowerZ2503-Nahant_Update_4_results-2.noarch.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/dd9cf729206f81ddb0830c62b3f1017d/rhr2-Wipro_Limited-NetPowerZ2503-Nahant_Update_4_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   NETWORK2
    PASSED   INFO
    PASSED   CDROM


Comment 4 natarajan 2006-12-11 07:17:02 UTC
Created attachment 143263 [details]
Data sheet for NetPowerZ2503

Comment 5 natarajan 2006-12-11 07:26:51 UTC
LAN:This product has onboard Intel 82563EB 10/100/1000 Controller for LAN 
connectivity.
Memroy: Detected memory in OS is less than actual memory because of VIDEO 
SHARING.
Storage Contoller: It has onboard Intel 6321ESB2-E optical drive controller 
and LSI SAS1064E SAS contoller for SAS HDD.
CDROM: Detected name in OS is "ATAPI CD-ROM DRIVE 40X MAXIMUM" but actual 
model name is ACER 640A. Both are same only.

Link for product for further referece:
http://www.intel.com/design/servers/boards/s5000PSL/index.htm 
let me know if required any further info.

Kindly validate and release this product ASAP - Thanks.

Comment 6 Lipika Pal 2006-12-13 07:31:37 UTC
Kindly confirm the number of logical and physical CPU's.

Comment 7 natarajan 2006-12-13 08:38:52 UTC
Logical CPU : 4 nos 
Physical CPU : 2 nos

Comment 8 natarajan 2006-12-13 10:19:00 UTC
The processor what I'm used here willnot 
support HT technology (this is Woodcrest CPU - Xeon 51xx series).so 2 
no of physical dual core CPU detected as 4 logical CPU in OS.

Comment 9 natarajan 2006-12-18 09:41:46 UTC
Kindly cancel this submission because in place of this product we are going to 
position another product - so doing certificaiton for this board will not help 
us.
Kindly terminate this product. sincerely regreted for inconvenience which may 
cause.

Comment 10 Lipika Pal 2006-12-19 04:53:25 UTC
Kindly terminate the submission.


Note You need to log in before you can comment on or make changes to this bug.