Bug 21924 - up2date -r shouldn't use X
Summary: up2date -r shouldn't use X
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-08 02:10 UTC by Joshua Jensen
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-08 02:10:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2000:138 high SHIPPED_LIVE New, enhanced Update Agent for Red Hat Linux 6.x, 7.0 available 2000-12-21 05:00:00 UTC

Description Joshua Jensen 2000-12-08 02:10:17 UTC
Since up2date without arguments will walk an unregistered user through
registration anyway, "up2date -r" does not need to be anything other than a
command line option for the command-line mode.  To this end, "up2date -r"
shouldn't pop up a graphical click button simply to get the user to click
"OK" and then exit.

up2date -r should simply tell the user over the command line that anonymous
registration took place.

If this fix is implemented, we can all do "up2date -r; up2date -u" on our
X-less servers after an installation.

Thanks,

Joshua Jensen
joshua@iwsp.com
joshua@redhat.com

Comment 1 Preston Brown 2000-12-08 19:51:59 UTC
fixed in forthcoming errata release.


Note You need to log in before you can comment on or make changes to this bug.