This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 219271 - Broken manpage for flow-receive
Broken manpage for flow-receive
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: flow-tools (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul P Komkoff Jr
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-12 07:09 EST by Andreas Thienemann
Modified: 2008-02-25 19:26 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.68.3-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-25 19:26:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andreas Thienemann 2006-12-12 07:09:30 EST
The manpage for flow seems to be broken/empty:

[root@bofh ~]# man flow-receive
fgets: No such file or directory
Error reading man page /usr/share/man/man1/flow-receive.1.gz
No manual entry for flow-receive


[root@bofh ~]# ls -all /usr/share/man/man1/flow-receive.1.gz
-rw-r--r-- 1 root root 20 Nov 23 07:17 /usr/share/man/man1/flow-receive.1.gz


[root@bofh ~]# zcat /usr/share/man/man1/flow-receive.1.gz
[root@bofh ~]#


[root@bofh ~]# rpm -q flow-tools
flow-tools-0.68-12.fc5
[root@bofh ~]#
Comment 1 Fedora Update System 2007-11-26 13:57:15 EST
flow-tools-0.68.3-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update flow-tools'
Comment 2 Paul P Komkoff Jr 2008-02-24 11:57:32 EST
This is being fixed now in -devel, expect a release within 2 weeks.
Comment 3 Fedora Update System 2008-02-25 19:26:51 EST
flow-tools-0.68.3-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.