Bug 219436 - closing remote gedit causes metacity to crash
closing remote gedit causes metacity to crash
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: 219438
  Show dependency treegraph
 
Reported: 2006-12-12 21:05 EST by Jens Petersen
Modified: 2008-03-19 01:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:41:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2006-12-12 21:05:21 EST
Description of problem:
If one closes gedit running on a remote host then metacity restarts.

How reproducible:
every time

Steps to Reproduce:
1. ssh -Y remote gedit
2. close gedit window on local display
  
Actual results:
metacity restarts

Expected results:
metacity not to restart

Additional info:
I don't see this with other applications.
Comment 1 Ray Strode [halfline] 2008-03-18 14:41:43 EDT
Hi,

We no longer support Fedora Core 6 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)
Comment 2 Jens Petersen 2008-03-19 01:43:00 EDT
I can't reproduce this with rawhide (f9-beta),
though the ssh connection doesn't seem to close after quitting gedit.

Note You need to log in before you can comment on or make changes to this bug.