Bug 219443 - pup doesn't start
pup doesn't start
Status: CLOSED DUPLICATE of bug 219244
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-12 22:06 EST by sangu
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-12 22:22:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2006-12-12 22:06:32 EST
Description of problem:
$ pup
Traceback (most recent call last):
  File "/usr/sbin/pup", line 44, in <module>
    from yum.update_md import UpdateMetadata
  File "/usr/lib/python2.5/site-packages/yum/update_md.py", line 27, in <module>
    from cElementTree import iterparse
ImportError: No module named cElementTree

Version-Release number of selected component (if applicable):
1.2.9-2.fc7


How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
python-2.5-3.fc7

in rawhide report: 20061211
Removed package python-elementtree

and pirut package doesn't require python-elementtree.
Comment 1 Jeremy Katz 2006-12-12 22:22:01 EST

*** This bug has been marked as a duplicate of 219244 ***

Note You need to log in before you can comment on or make changes to this bug.