Bug 219470 - 2.6.18-1.2849.fc6 kernel bug: warning at kernel/cpu.c:56/unlock_cpu_hotplug()
2.6.18-1.2849.fc6 kernel bug: warning at kernel/cpu.c:56/unlock_cpu_hotplug()
Status: CLOSED DUPLICATE of bug 211301
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Prarit Bhargava
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-13 08:29 EST by H.J. Lu
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-13 10:28:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description H.J. Lu 2006-12-13 08:29:58 EST
I got

Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
NFSD: Using /var/lib/nfs/v4recovery as the NFSv4 state recovery directory
NFSD: starting 90-second grace period
psmouse.c: Wheel Mouse at isa0060/serio1/input0 lost synchronization, throwing 3
bytes away.
psmouse.c: resync failed, issuing reconnect request
BUG: warning at kernel/cpu.c:56/unlock_cpu_hotplug() (Not tainted)

Call Trace:
 [<ffffffff802691bd>] show_trace+0x34/0x47
 [<ffffffff802691e2>] dump_stack+0x12/0x17
 [<ffffffff802a04ea>] unlock_cpu_hotplug+0x47/0x74
 [<ffffffff884912aa>] :cpufreq_ondemand:do_dbs_timer+0x11c/0x174
 [<ffffffff8024be61>] run_workqueue+0x9a/0xed
 [<ffffffff80248848>] worker_thread+0xf0/0x122
 [<ffffffff80232872>] kthread+0xf6/0x12a
 [<ffffffff8025cda5>] child_rip+0xa/0x11
DWARF2 unwinder stuck at child_rip+0xa/0x11
Leftover inexact backtrace:
 [<ffffffff8029b9e8>] keventd_create_kthread+0x0/0x66
 [<ffffffff8023277c>] kthread+0x0/0x12a
 [<ffffffff8025cd9b>] child_rip+0x0/0x11

e1000: eth0: e1000_watchdog: NIC Link is Down
e1000: eth0: e1000_watchdog: NIC Link is Up 100 Mbps Full Duplex
e1000: eth0: e1000_watchdog: 10/100 speed: disabling TSO
BUG: warning at kernel/cpu.c:56/unlock_cpu_hotplug() (Not tainted)

Call Trace:
 [<ffffffff802691bd>] show_trace+0x34/0x47
 [<ffffffff802691e2>] dump_stack+0x12/0x17
 [<ffffffff802a04ea>] unlock_cpu_hotplug+0x47/0x74
 [<ffffffff884912aa>] :cpufreq_ondemand:do_dbs_timer+0x11c/0x174
 [<ffffffff8024be61>] run_workqueue+0x9a/0xed
 [<ffffffff80248848>] worker_thread+0xf0/0x122
 [<ffffffff80232872>] kthread+0xf6/0x12a
 [<ffffffff8025cda5>] child_rip+0xa/0x11
DWARF2 unwinder stuck at child_rip+0xa/0x11
Leftover inexact backtrace:
 [<ffffffff8029b9e8>] keventd_create_kthread+0x0/0x66
 [<ffffffff8023277c>] kthread+0x0/0x12a
 [<ffffffff8025cd9b>] child_rip+0x0/0x11

psmouse.c: Wheel Mouse at isa0060/serio1/input0 lost synchronization, throwing 2
bytes away.
psmouse.c: resync failed, issuing reconnect request
psmouse.c: Wheel Mouse at isa0060/serio1/input0 lost synchronization, throwing 1
bytes away.
psmouse.c: resync failed, issuing reconnect request
psmouse.c: Wheel Mouse at isa0060/serio1/input0 lost synchronization, throwing 1
bytes away.
psmouse.c: resync failed, issuing reconnect request
e1000: eth0: e1000_watchdog: NIC Link is Down
Comment 1 Jarod Wilson 2006-12-13 10:28:34 EST
You can safely ignore that for now, but the fix should be included in the next
Fedora kernel release, as we've already pushed the fix upstream.

*** This bug has been marked as a duplicate of 211301 ***

Note You need to log in before you can comment on or make changes to this bug.