Bug 21949 - Xclients file should integrate ssh-agent (if available)
Summary: Xclients file should integrate ssh-agent (if available)
Status: CLOSED DUPLICATE of bug 18069
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xinitrc (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-08 17:38 UTC by Ed Bailey
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 21:03:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Bailey 2000-12-08 17:38:19 UTC
The Xclients file should include a test to exec the appropriate session
manager under ssh-agent, if ssh-agent is present.  This would make the use
of ssh (with passphrases remembered for each session) easier.

(Note: I'm posting a similar enhancement request for switchdesk, as its
Xclients files should also be modified, for consistency's sake...)

Comment 1 Daniel Roesen 2000-12-08 23:17:24 UTC
This is already discussed under Bug 18069

Comment 2 Mike A. Harris 2001-02-17 16:41:19 UTC

*** This bug has been marked as a duplicate of 18069 ***


Note You need to log in before you can comment on or make changes to this bug.