Bug 219490 - Evolution fails to display exchange folders in the Folder Panel
Evolution fails to display exchange folders in the Folder Panel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-13 10:30 EST by J. Adam Hough
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.10.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 18:32:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J. Adam Hough 2006-12-13 10:30:15 EST
Description of problem:
When evolution is started the exchange folders to not appear in the folder
panel.  Evolution is still downloading the messages but cannot access the the
folder to get to the messages.  If you put evolution into offline mode and
restart you can get access to the folders and then connect and see the any new
messages since you went off line.

Version-Release number of selected component (if applicable):
evolution-2.8.2.1-2.fc6
evolution-webcal-2.7.1-6
evolution-connector-2.8.2-2.fc6
evolution-data-server-1.8.2-1.fc6
evolution-sharp-0.11.1-10.fc6
evolution-bogofilter-0.2.0-3.fc6


How reproducible:
1: Start evolution ( 1 out of every 10 time it might work correctly maybe)

Steps to Reproduce:
1. Start Evolution
  
Actual results:
No exchange folders appear.

Expected results:
Exchange folder should appear in the folders panel.
Comment 1 J. Adam Hough 2007-05-01 18:32:02 EDT
This appears to be fix in Fedora 7. 

Note You need to log in before you can comment on or make changes to this bug.