Bug 21950 - Xclients files should integrate ssh-agent (if available)
Summary: Xclients files should integrate ssh-agent (if available)
Status: CLOSED DUPLICATE of bug 18069
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: switchdesk   
(Show other bugs)
Version: 7.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-08 17:38 UTC by Ed Bailey
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-08 23:18:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Bailey 2000-12-08 17:38:37 UTC
The Xclients files used by switchdesk should include a test to exec the
appropriate session
manager under ssh-agent, if ssh-agent is present.  This would make the use
of ssh (with passphrases remembered for each session) easier.

(Note: I'm posting a similar enhancement request for xinitrc, as its
Xclients file should also be modified, for consistency's sake...)

Comment 1 Daniel Roesen 2000-12-08 23:18:21 UTC
Topic being discussed under Bug 18069

Comment 2 Bernhard Rosenkraenzer 2000-12-12 16:45:09 UTC

*** This bug has been marked as a duplicate of 18069 ***


Note You need to log in before you can comment on or make changes to this bug.