Bug 219507 - Installation aborts with file conflict, leaving system unbootable
Installation aborts with file conflict, leaving system unbootable
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-13 11:38 EST by Adam Huffman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-15 11:32:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Huffman 2006-12-13 11:38:26 EST
Description of problem:
I have tried installing FC6 a couple of times now on a new machine, enabling the
Extras and Livna repositories.  Each time the installer has quit with the
following error:

"Error running transaction
There was an error running your transaction, for the following reason(s):
file conflicts"

The error seemed to happen with the gconf-editor package, though it may have
been whichever package followed that one.


Version-Release number of selected component (if applicable):


How reproducible:

Every time

Steps to Reproduce:
1. Begin installation
2. Customize package list
3.
  
Actual results:
Installer aborts, leaving an unbootable system

Expected results:
Installation completes

Additional info:
Comment 1 Jeremy Katz 2006-12-15 11:32:22 EST
The more full error is logged to tty3, but this is likely due to conflicts in
packages and there's not anything anaconda can really do there.

Note You need to log in before you can comment on or make changes to this bug.