Bug 219523 - include adblock extension
include adblock extension
Status: CLOSED DUPLICATE of bug 181057
Product: Fedora
Classification: Fedora
Component: epiphany-extensions (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-13 13:36 EST by Thilo Pfennig
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-02 06:56:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thilo Pfennig 2006-12-13 13:36:17 EST
Description of problem:

As of this version the adbock extension is  described but not included in
Fedoras version of this package. I can see no reason why it should not. This
would make Epiphany much more usable.


Version-Release number of selected component (if applicable):

epiphany-extensions-2.16.1-1
Comment 1 Thilo Pfennig 2006-12-13 13:39:55 EST
"adblock"! not "adbock"
Comment 2 Matěj Cepl 2007-01-02 06:56:57 EST

*** This bug has been marked as a duplicate of 181057 ***
Comment 3 Matěj Cepl 2007-01-02 07:03:58 EST
I've made unofficial and unmaintained package for this on
http://www.ceplovi.cz/matej/progs/rpms/
Otherwise I can understand reasons in bug 181057 and this is certainly bug of that.

*** This bug has been marked as a duplicate of 181057 ***

*** This bug has been marked as a duplicate of 181057 ***

Note You need to log in before you can comment on or make changes to this bug.