Bug 21953 - problem with generated thumbnails
Summary: problem with generated thumbnails
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gimp   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-08 18:22 UTC by Tim Waugh
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-09 21:54:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch that works for me. (430 bytes, text/plain)
2000-12-08 18:23 UTC, Tim Waugh
no flags Details

Description Tim Waugh 2000-12-08 18:22:23 UTC
The thumbnails (in .xvpics) generated by GIMP aren't understood by KDE's
kfm, so sometimes kfm will just show a blank image instead of the correct
thumbnail.

Comment 1 Tim Waugh 2000-12-08 18:23:09 UTC
Created attachment 6210 [details]
Patch that works for me.

Comment 2 Matt Wilson 2003-10-09 21:54:10 UTC
http://bugzilla.gnome.org/show_bug.cgi?id=124246


Note You need to log in before you can comment on or make changes to this bug.