Bug 219566 - Missing beryl-xgl in beryl-core package
Missing beryl-xgl in beryl-core package
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: beryl-core (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-13 18:23 EST by Kevin W. Kingdon
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-13 23:35:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin W. Kingdon 2006-12-13 18:23:55 EST
Description of problem:
beryl-xgl is missing from the new version of beryl-core

Version-Release number of selected component (if applicable):
0.1.3-1.fc6

How reproducible:
always

Steps to Reproduce:
1.configure beryl to use XGL
2.start beryl-manager

  
Actual results:
beryl-manager reports that beryl-xgl cannot be found

Expected results:
beryl-manager launches beryl-xgl.

Additional info:
Used to work in version 0.1.2-6
Comment 1 Jarod Wilson 2006-12-13 20:54:07 EST
Bah, I'm an idiot. I actually turned it off intentionally, thinking "we don't
have an xgl server", but now I seem to recall that its the xgl binary that also
does the nvidia native acceleration... I'll flip the xgl bits back on for the
next build.
Comment 2 Jarod Wilson 2006-12-13 23:35:18 EST
Okay, new build with the xgl bits turned back on is headed to the build system as I type.

Note You need to log in before you can comment on or make changes to this bug.