Bug 219600 - system-config-display missing dep on PyXML
Summary: system-config-display missing dep on PyXML
Status: CLOSED DUPLICATE of bug 218241
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-display   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Keywords: Regression
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-14 11:16 UTC by Bastien Nocera
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-14 11:21:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bastien Nocera 2006-12-14 11:16:49 UTC
system-config-display-1.0.45-1

1. Install RHEL5 without printing support
2. Try to launch system-config-display:
  Traceback (most recent call last):
    File "/usr/share/system-config-display/xconf.py", line 376, in ?
      import xConfigDialog
    File "/usr/share/system-config-display/xConfigDialog.py", line 24, in ?
      import videocardDialog
    File "/usr/share/system-config-display/videocardDialog.py", line 21, in ?
      from rhpxl.videocard import drivers
  ImportError: cannot import name drivers

On a RHEL5 system with system-config-display working:
$ rpm -e PyXML
error: Failed dependencies:
        PyXML is needed by (installed) system-config-printer-libs-0.7.32-1.i386

system-config-display should also depend on PyXML

Comment 1 RHEL Product and Program Management 2006-12-14 11:20:35 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Bastien Nocera 2006-12-14 11:21:39 UTC
Crack is strong this morning.

*** This bug has been marked as a duplicate of 218241 ***

*** This bug has been marked as a duplicate of 218241 ***


Note You need to log in before you can comment on or make changes to this bug.