Bug 219643 - Should maxima-gui depend on xdg-utils?
Summary: Should maxima-gui depend on xdg-utils?
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: maxima (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-14 16:51 UTC by Leo
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-14 17:12:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leo 2006-12-14 16:51:47 UTC
Description of problem:

When I install maxima-gui, I also have to install xdg-utils, a bunch of bash
scripts. I suspect it is unnecessary for maxima to depend on xdg-utils.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Rex Dieter 2006-12-14 17:12:26 UTC
Yup, it really does need it, to spawn off your prefered web browser when
clicking on www/help links.  The previous alternative was to use maxima's
hard-coded choice of webbrowser (mozilla?) ):

Comment 2 Leo 2006-12-14 17:39:08 UTC
(In reply to comment #1)
> Yup, it really does need it, to spawn off your prefered web browser when
> clicking on www/help links. 

Isn't htmlview sufficient?

Comment 3 Rex Dieter 2006-12-14 17:46:53 UTC
xdg-utils supercedes/is-superior to htmlview.

Comment 4 Leo 2006-12-14 17:55:11 UTC
OK. Thank you for explaining this.


Note You need to log in before you can comment on or make changes to this bug.