Bug 219654 - sosreport says "problem at path /etc/alternatives/mta-pam/"
Summary: sosreport says "problem at path /etc/alternatives/mta-pam/"
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sos (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Steve Conklin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-14 17:30 UTC by Steve Conklin
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version: RC
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-08 01:45:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Conklin 2006-12-14 17:30:30 UTC
When running sosreport, the pam plugin reports the following error:

problem at path /etc/alternatives/mta-pam/

Also, the error is not followed by a line return.

Comment 1 Steve Conklin 2006-12-18 15:34:18 UTC
This was a more general problem. The message occurred if a file was linked as
the destination of more than one link that was copied by sosreport. In second
and subsequent copy attempts, this message was printed.

This message is no longer printed in the case that copy failure occurs because
the file has already been copied.

Comment 3 RHEL Product and Program Management 2006-12-18 22:40:37 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 5 RHEL Product and Program Management 2007-02-08 01:45:48 UTC
A package has been built which should help the problem described in 
this bug report. This report is therefore being closed with a resolution 
of CURRENTRELEASE. You may reopen this bug report if the solution does 
not work for you.



Note You need to log in before you can comment on or make changes to this bug.