Bug 219660 - /etc/udev/rules.d/bluetooth.rules doesn't follow naming conventions
/etc/udev/rules.d/bluetooth.rules doesn't follow naming conventions
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bluez-utils (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: David Woodhouse
:
: 251786 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-14 13:01 EST by James Wilkinson
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-21 06:44:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Wilkinson 2006-12-14 13:01:36 EST
Description of problem:
/etc/udev/rules.d/bluetooth.rules in the bluez-utils*.rpm doesn't follow the
usual custom of prefixing the file name with a number, so that the order of
execution can be controlled.  It should probably be called something like:
/etc/udev/rules.d/97-bluetooth.rules

Version-Release number of selected component (if applicable):
bluez-utils-3.7-2.x86_64
Comment 1 David Woodhouse 2007-07-21 06:44:07 EDT
Will be fixed in rawhide today.
Comment 2 David Woodhouse 2007-08-11 05:04:55 EDT
*** Bug 251786 has been marked as a duplicate of this bug. ***
Comment 3 Rolf Fokkens 2007-08-11 05:45:39 EDT
I searched for f7 / bluez-utils bugs and didn't find it. I suggest the bug is
"upgraded" to an f7 bug.

BTW the bugzilla performance is terrible for me.

Note You need to log in before you can comment on or make changes to this bug.