Bug 219741 - Allow building i386 lapack package on x86_64 system
Allow building i386 lapack package on x86_64 system
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: lapack (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-14 21:56 EST by Deji Akingunola
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 3.1.1-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-08 11:56:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to allow multibuild (2.05 KB, patch)
2006-12-14 21:56 EST, Deji Akingunola
no flags Details | Diff

  None (edit)
Description Deji Akingunola 2006-12-14 21:56:12 EST
Description of problem:
Because of the way Makefile.blas and Makefile.lapack (Source2 and Source3 in
lapack spec) are currently written, building an i386 package on x86_64 systems
fails. Attached is a patch to the 2 Makefiles and the spec file that allows that.  

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Deji Akingunola 2006-12-14 21:56:12 EST
Created attachment 143729 [details]
Patch to allow multibuild
Comment 2 Tom "spot" Callaway 2007-01-05 22:02:27 EST
Thanks, patch applied in 3.1.0-4.
Comment 3 Fedora Update System 2007-06-08 11:56:13 EDT
lapack-3.1.1-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.