Bug 219755 - Can not execute NETWORK test
Can not execute NETWORK test
Status: CLOSED DUPLICATE of bug 218104
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Greg Nichols
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-15 01:59 EST by NIWA Hideyuki
Modified: 2008-07-16 17:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-19 12:27:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description NIWA Hideyuki 2006-12-15 01:59:43 EST
Description of problem:
When you execute the NETWORK test,
The NETWORK test fails because the directory doesn't exist on the 
opposition machine side.

Version-Release number of selected component (if applicable):
(Remote host & Local host)
RHEL5B2
hts-5.0-9.noarch.rpm

The setting of the remote host side is as follows. 
# exportfs
/var/hts/export
# ls /var/hts/ -al
合計 12
drwxr-xr-x  2 root root 4096 11月 29 09:57 .
drwxr-xr-x 27 root root 4096 11月 29 09:57 ..
#

The error occurs when the NFS mount similar to the test is executed from the
local host side. 
# mount -o rw,intr,rsize=32768,wsize=32768,udp 10.124.17.66:/var/hts/export
/tmp/tmpuuNHwnnfsdir
mount: 10.124.17.66:/var/hts/export failed, reason given by server: No such file
or directory
Comment 1 Greg Nichols 2006-12-19 12:27:11 EST
Duplicate of 218104 - Fixed in R14

*** This bug has been marked as a duplicate of 218104 ***

Note You need to log in before you can comment on or make changes to this bug.