Bug 219813 - RHNSat5 default DATA_TBS too small - >90% full after 1 week
RHNSat5 default DATA_TBS too small - >90% full after 1 week
Status: CLOSED WONTFIX
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-15 11:04 EST by Matt Domsch
Modified: 2008-10-29 10:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 10:21:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matt Domsch 2006-12-15 11:04:18 EST
Description of problem:
RHN Satellite Server 5.0 beta creates a default tablespace for the users table
that is quite small.  My satellite carries RHEL3, 4, and 5beta; i386 and x86_64
arches; all child channels thereof.  After 1 week of operation, the DATA_TBS
table was 94% full.

Tablespace                  Size    Used   Avail   Use%                         
DATA_TBS                    3.9G    3.6G  235.1M    94%                         
SYSTEM                      250M  115.9M    134M    46%                         
TOOLS                       128M      3M  124.9M     2%                         
UNDO_TBS                   1000M  112.3M  887.6M    11%                         
USERS                       128M     64K  127.9M     0%              

It would make sense to recommend that the /rhnsat file system be larger than it
is, and that by default the installer should make the DATA_TBS table much
larger.  I don't think my satellite config is that out-of-line for a Satellite user.
Comment 1 Matt Domsch 2006-12-15 11:05:45 EST
sorry, in the initial comment, s/users table/DATA_TBS tablespace/.
Comment 2 Red Hat Bugzilla 2007-04-11 22:07:17 EDT
User bnackash@redhat.com's account has been closed
Comment 3 Matt Domsch 2008-10-29 10:21:57 EDT
These have been open for years with no investigation or resolution.  Since then the code base has moved on significantly, such that many of these no longer would apply to the current spacewalk code.  I'm closing these requests in the hope they're no longer necessary, or if they are, they'll get discovered anew.

Note You need to log in before you can comment on or make changes to this bug.