Bug 219841 - PyKDE: doesn't build on fc7/python-2.5
PyKDE: doesn't build on fc7/python-2.5
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: PyKDE (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-15 13:12 EST by Rex Dieter
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-27 11:35:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2006-12-15 13:12:13 EST
Subject says it all, 
http://buildsys.fedoraproject.org/logs/fedora-development-extras/23309-PyKDE-3.16.0-5.fc7.1/x86_64/

Turns out we need sip-4.5.2+, see bug #214193
Comment 1 Rex Dieter 2007-02-27 11:35:06 EST
%changelog
* Thu Feb 15 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.16.0-6
- BR: sip-devel >= 4.5.2
- patch for python-2.5

Note You need to log in before you can comment on or make changes to this bug.