Bug 219875 - rpmbuild --rebuild fails with segfault of regchrome
rpmbuild --rebuild fails with segfault of regchrome
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: seamonkey (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-15 15:44 EST by John W. Lockhart
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-23 04:47:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John W. Lockhart 2006-12-15 15:44:52 EST
Description of problem:
rpmbuild --rebuild fails with segfault of regchrome

Version-Release number of selected component (if applicable):
seen again while testing seamonkey-1.0.7-0.1.el3.src.rpm

How reproducible:
rpmbuild --rebuild seamonkey-${version}.src.rpm

/var/tmp/rpm-tmp.84036: line 191:  6409 Segmentation fault     
LD_LIBRARY_PATH=`pwd`:`pwd`/.. MOZILLA_FIVE_HOME=`pwd` MOZ_DISABLE_GNOME=1
./regchrome

Additional info:
Seen on all platforms except for s390 and s390x.
Comment 1 Martin Stransky 2007-01-17 07:59:58 EST
Hm, I'm unable to reproduce it. Does it happen every time and is there any box
where can I have an access?
Comment 3 John W. Lockhart 2007-01-24 14:15:22 EST
Couldn't reproduce the problem with the latest seamonkey binaries
already installed...

i386-3as]# rpm -q seamonkey
seamonkey-1.0.7-0.1.el3.i386

Command used:
i386 rpmbuild --rebuild   --target=i386 --rcfile
/tmp/tps_rpmrc_s10142:/usr/lib/rpm/rpmrc:/usr/lib/rpm/redhat/rpmrc
seamonkey-1.0.7-0.1.el3.src.rpm
Comment 4 Martin Stransky 2007-02-23 04:47:56 EST
please reopen if it appears again

Note You need to log in before you can comment on or make changes to this bug.