Bug 219894 - RHNSat5 system registration error - inserted value to large
RHNSat5 system registration error - inserted value to large
Status: CLOSED WONTFIX
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-15 19:50 EST by Matt Domsch
Modified: 2008-10-29 10:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 10:21:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
traceback.txt (62.83 KB, text/plain)
2006-12-15 19:50 EST, Matt Domsch
no flags Details

  None (edit)
Description Matt Domsch 2006-12-15 19:50:03 EST
Description of problem:
See traceback.  It claims some hardware details were too large to fit in the
column in the database.

Version-Release number of selected component (if applicable):
Beta 4.9

How reproducible:
often on PowerEdge 1435SC it seems, I got this failure several times from
someone trying to register.
Comment 1 Matt Domsch 2006-12-15 19:50:03 EST
Created attachment 143839 [details]
traceback.txt
Comment 2 Red Hat Bugzilla 2007-04-11 22:08:27 EDT
User bnackash@redhat.com's account has been closed
Comment 3 Matt Domsch 2008-10-29 10:21:58 EDT
These have been open for years with no investigation or resolution.  Since then the code base has moved on significantly, such that many of these no longer would apply to the current spacewalk code.  I'm closing these requests in the hope they're no longer necessary, or if they are, they'll get discovered anew.

Note You need to log in before you can comment on or make changes to this bug.